Rename AtomicString to AtomString

# Darin Adler (a month ago)

So, did we reach consensus that we should rename AtomicString to AtomString?

— Darin

Contact us to advertise here
# Michael Catanzaro (a month ago)

On Wed, Jan 30, 2019 at 10:31 AM, Darin Adler <darin at apple.com> wrote:

So, did we reach consensus that we should rename AtomicString to AtomString?

+1 from me, it seems like a much less confusing name.

# Antti Koivisto (a month ago)

Sounds good to me.

antti

# Chris Dumez (a month ago)

Fine by me.

--  Chris Dumez

# Adrian Perez de Castro (a month ago)

On Wed, 30 Jan 2019 08:31:49 -0800, Darin Adler <darin at apple.com> wrote:

So, did we reach consensus that we should rename AtomicString to AtomString?

Let's go with it 👍

# Michael Catanzaro (6 hours ago)

On Wed, Jan 30, 2019 at 1:38 PM, Adrian Perez de Castro

<aperez at igalia.com> wrote:

Hi,

On Wed, 30 Jan 2019 08:31:49 -0800, Darin Adler <darin at apple.com> wrote:

So, did we reach consensus that we should rename AtomicString to AtomString?

Let's go with it 👍

bugs.webkit.org/show_bug.cgi?id=195276

Want more features?

Request early access to our private beta of readable email premium.